Page 1 of 1

Hauler Cloak/MWD does not work (SOLVED)

Posted: Sun May 08, 2022 9:50 am
by Henkie

Recently installed the app and like it. Getting everything to work is a bit fidgety, but that's also due to EVE constantly resetting windows. Anyhow, what I cannot get to work, is the Cloak/MWD trick. I have a Tayra with an Improved Cloaking Device II and a 50MN MWD. If I let the app fly, it does select the destination and such correctly, but the trick does not work. It only cycles the MWD. And if it does select the cloak, it seems to double click it or something. Where on the HUD do I need to put the modules exactly?


Re: Hauler Cloak/MWD does not work

Posted: Wed May 11, 2022 12:07 pm
by VanGoghGaming
It doesn't click on anything, it uses key strokes instead: F1 for the cloak and Alt-F1 for the MWD.

Re: Hauler Cloak/MWD does not work

Posted: Thu May 12, 2022 5:55 pm
by Henkie
ok thanks, I placed the MWD in the mid slot 1 and that worked. Now I understand it uses keystrokes and then it's logical. Works like a charm