Hauler Cloak/MWD does not work (SOLVED)

Have a question related to the TinyMiner Eve Mining Bot? Ask it here!
Post Reply
Henkie
Wannabe Miner
Wannabe Miner
Posts: 2
Joined: Fri May 06, 2022 2:19 pm

Hauler Cloak/MWD does not work (SOLVED)

Post by Henkie »

Hello,

Recently installed the app and like it. Getting everything to work is a bit fidgety, but that's also due to EVE constantly resetting windows. Anyhow, what I cannot get to work, is the Cloak/MWD trick. I have a Tayra with an Improved Cloaking Device II and a 50MN MWD. If I let the app fly, it does select the destination and such correctly, but the trick does not work. It only cycles the MWD. And if it does select the cloak, it seems to double click it or something. Where on the HUD do I need to put the modules exactly?

Thanks!
User avatar
VanGoghGaming
Site Admin
Site Admin
Posts: 3066
Joined: Mon Jan 07, 2008 4:25 am

Re: Hauler Cloak/MWD does not work

Post by VanGoghGaming »

It doesn't click on anything, it uses key strokes instead: F1 for the cloak and Alt-F1 for the MWD.
VanGogh - Power-Gamer at Large!
Power-Gamers RPG Vault - So eager to play, so reluctant to admit it...
TinyMiner - EVE Online Mining Bot - The EVE Bot Macro Miner of choice, your own ISK Printing Machine!
Henkie
Wannabe Miner
Wannabe Miner
Posts: 2
Joined: Fri May 06, 2022 2:19 pm

Re: Hauler Cloak/MWD does not work

Post by Henkie »

ok thanks, I placed the MWD in the mid slot 1 and that worked. Now I understand it uses keystrokes and then it's logical. Works like a charm
Post Reply